PowerPoint Basics

Creating Slideshows
with PowerPoint

Norman Rose, Presenter
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What Can a PowerPoint Slideshow Do?

* Present a report or Software for School Projects
lesson with text and 3
graphics
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* Add special effects, such
as transitions and

sounds

Microsoft” Office
PowerPoint® 2007 Training

* Give a professional and
colorful look to your
ideas

Create your first presentation
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Slideshow Editing Basics

* The top has the File Menu and tabs with ribbons
* The little left pane shows thumbnails of your slides
* The large central pane shows the current slide

* The bottom status bar has view and zoom controls

Click to add title

3
Starting a New Presentation
* When the program starts, choose “Blank Presentation”
* Before typing in any text box, click the Design tab.
* Scroll through and choose a theme (font and color scheme) you like.
o R O
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e Scroll through the Variants to customize your choice.
e Now when you type in the text boxes, the fonts are pre-sized and colors
are pre-matched.
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Alternate: Start with a Template

* When you start PowerPoint, you can choose a template

* You can choose from the list or search with keywords or categories

Take a C _— e o
tour

Typing in a Title & Subtitle

* No matter which
design theme you
choose, there will be a
textbox to type in
your presentation title
on the first slide

Click to add title

* In another smaller
textbox on Slide #1,
you can type a
subtitle or your name AL
and credentials S
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Adding a New Slide

* Back on the Home tab, the New Slide button has a top
and a bottom.

¢ If you click the top of the New Slide button, you get a new
slide.

¢ If you click the bottom of the button, you can choose a
special design layout for the new slide.

ADDING TEXT

* Each new slide has a textbox to click and type a title

* If you click the big textbox, you get bullets for each item you type.
(You can turn off bullets with the button on the Home ribbon.)

* If you click one of the icons instead, you can insert a picture or

graph or shape or other special feature.
(This is good if you don’t plan to have any text or bullet points on the slide.)

Click to add title

» Click to add text
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Adding Pictures

* Use the Insert tab, then look in the Images group if you want a picture
along with the text you typed

* Choose Pictures to insert a picture from your computer
* Choose Online Pictures to search for photos and clipart from Microsoft
o

Il s - X

e Make adjustments
— Click to resize or reshape your text box using its corner handles
— Move a picture with the mouse; resize it using its corner handles

— Double-click a picture to get options for borders, coloring, etc.

Adding Special Effects: Animations (1)

» Use the Animations tab to control how and when items
enter and exit.

» Click a textbox, then choose an animation for it, and all
the bullet points become ordered.

» Click on a picture and choose an animation for it.

* “On Click” means the object will appear with a mouse
click (or Enter or spacebar) during presentation. Change
this to make 2 or more objects appear at the same time.

* Click Preview to see how it all will animate.
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Adding Special Effects: Animations (2)

» Turn on the Animation Pane to get full control and to
make changes

* You can alter one or all the items in your list
* You can re-order items by dragging with your mouse

Basic Animation Features
(=3

=, How/when something apbears
B . How it moves onto screen
* How it moves off of screen
«* How its movement is timed
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Adding Special Effects: Transitions
* The Transitions tab lets you set how the presentation will move
into the current slide
» Scroll to choose a transition scheme
i @)
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* add sound?
* set speed?
This slideshow has been using fade-in * apply to all?
animations with no transitions. Watch the
transition to the next slide.
12
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Speaker Notes

* You can write speaker notes to remind you what to say with
each slide. The audience will not see these notes.

Speaker Notes

» You can write speaker notes to remind you what to say
with each slide. The audience will not see these notes.

So why can you see this speaker note?
Because | took a screenshot of my work and
pasted it here.

1 should remind everyone that you can print speaker aotes when you print your siides )
e T ]
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Running the Slideshow

* Press the F5 key on your keyboard or use the Slide Show tab or find the
Start icon on the Quick Access toolbar

e Click the Slide Show button at the bottom to start from current slide

* To advance the show, use spacebar, Enter key, or mouse click

Notice that now we’re using a more subtle fade
transition
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Saving Your Slideshow

* To save, click the File menu, then save with a name and location

* Save As gives you options for saving to other types of formats

* Export lets you convert your slide show into special formats for
video or for printing.

* Keep these things in mind if you plan to take your presentation to a
computer that has older software or different fonts!

15
PowerPoint on Zoom
Here’s a video about ways to get your presentation
to look good on Zoom.
Present Slides
16
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What is “Death by Powerpoint”?

* When PowerPoint is used too often in the same context — such
as at EVERY faculty meeting always using the SAME theme or
background color

* When a PowerPoint presentation goes on FOREVER
(“Let’s look at slide number 82 now.....")

* When the presenter just reads each bullet point on each slide

* Not deathly, but disturbing and avoidable:

* Distorted graphics due to resizing incorrectly
Distorted graphics due to over-sizing
Misspellings, bad grammar
Bullet points that are entire paragraphs of text
Too many graphics
Not enough graphics
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Putting it all together
* In the next set of slides, you get to watch me build a short and simple
slideshow presentation.
* But before building, it’s wise to prep a slideshow. For instance...
* QOutline the presentation in word processing or with paper and pencil
* Decide how to divide the main topic into subtopics and the best sequence
for presenting subtopics
* Decide the best way to sequence steps or ideas within each subtopic
* Then it’s easy to put the outline into PowerPoint
* Each subtopic gets one or more slides in a logical sequence
* Each slide has bullet points in a logical sequence
* Let’s pretend | did all those things already...
18

Norman Rose, Instructor
(rosetheprof@yahoo.com)



PowerPoint Basics
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] - | 8 1. New Blank

2. Design Tab:
Choose Theme

Presentation

CLICKTOADDTITLE

CUCKTOADD SUBTITLE
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3. Home Tab:
— Type Title and Subtitle
HOW TO
OBSERVAT
HUMOR
HOW TO CREATE
OBSERVATIONAL
| 7 4 e HUMOR
4. Home Tab:
New Slide
( (top of button) | 7 0 e & NN
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FIRST: OBSERVE!

+ Look around you and find some thing or action or behavior that looks ordinary

6. Home Tab:
Type Title, then
iy bullet points

« Perhaps it's the way you or someone else pours a drink or takes a pill
+ Maybe it's the way a parent talks to a child who is being stubborn
* Or maybe it's the location of the place on the steering wheel where you honk your horn
+ Or maybe the way people get on or off an escalator
* Now try to see it from the viewpoint of an alien from another planet who is
‘witnessing this for the first time.
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FIRST: OBSERVE!

ordinary...

your horn
* Or maybe the way people get on or off an escala

8. Animation Tab:
Click the type of
animation you want
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e b | 7. Home Tab:

* Look around you and find some thing or acti/ i

* Perhaps it's the way you or someone else pours | ‘'S
* Maybe it's the way a parent talks to a child who i —
* Or maybe is tha location of the place on the se{ '
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Click on bulleted text box

FIRST: OBSERVE!

* Look around you and find some thing or action or behavior that looks
ordinary...

* Perhaps it's the way you or someone else pours a drink or takes a pill

* Maybe it's the way a parent talks to a child who is being stubborn

* Or maybe it’s the location of the place on the steering wheel where you honk
your horn

* Or maybe the way people get on or off an escalator
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FIRST: OBSERVE!

inary...

it's the way a parent talks to a child who if
it's the location of the place on the st
horn

maybe the way people get on or off an escala +

10. Animation Tab:
Adjust settings if desired

k around you and find some thing or actic 3

it's the way you or someone else pnunll e

9. Animation Tab:
See numbered bullets

AstoSave @ o) B O~

Fyn

FIRST: OBSERVE!

!+ Look around you and find some thing or action or behavior that looks
ordinary...

* Perhaps it's the way you or someone else pours a drink or takes a pill
+ Maybe it’s the way a parent talks to a child who is being stubborn

* Or maybe it's the location of the place on the steering wheel where you honk
your horn

+ Or maybe the way people get on or off an escalator

_ »
'

= | Ishould be saving at times! ; .
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11. Insert Tab:
B g Choose Online Pictures and

Animals

type keyword

Balloons Baseball

FIRST: OBSERVE! @ @

12. Insert Tab:
Insert, resize, place
IS Animate or not

+ Look around you and find some thing or action or behavior that looks
ordinary...

* Perhaps it's the way you or someone else pours a drink or takes a pill
+ Maybe it's the way a parent talks to a child who is being stubborn

* Or maybe it's the location of the place on the steering wheel where you honk
your horn

+ Or maybe the way people get on or off an escalator

_ -
'

[ d ]
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FIRST: OBSERVE!

13. Transitions Tab:
Choose how this slide will
appear from previous one

ordinary...

* Lock around you and find some thing or act D - ] o =1 (= o

* Perhaps it's the way you or someone else pours —
* Maybe it's the way a parent talks to a child who 1 s

* Or maybe it's the location of the place on the st T
your horn FIRST: OBSERVE!
* Or maybe the way people get on or off an escal + | ==" M

* Look around you and find some thing or action or behavior that looks

ordinary...
* Perhaps it's the way you or someone else pours a drink or takes a pill

* Maybe it’s the way a parent talks to a child who is being stubborn
* Or maybe it's the location of the place on the steering wheel where you honk
your horn

14. Transitions Tab:
Adjust if desired

+ Or maybe the way people get on or off an escalator

_ .
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FIRST: OBSERVE! @ @

* Look around you and find some thing or action or behavior that looks
ordinary...

* Perhaps it's the way you or someone else pours a drink or takes a pill

* Maybe it's the way a parent talks to a child who is being stubborn

+ Or maybe it's the location of the place on the steering wheel where you honk
your horn

* Or maybe the way people get on or off an escalator

Press F5 or use Slide Show tab to run from the beginning and advance with
mouse or keyboard — as on the following slide.
i) After viewing, you’ll make adjustments or add new slide and continue.
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HOW TO CREATE
OBSERVATIONAL
HUMOR

AND MAYBE GET SOMEONE TO LAUGH

So those are the basics. What’s next?

* Experiment! Play around with the software! ﬁo !

Discover other features! Discover new ways to use features!

Check out the File menu for Save, Print, and Export options!

Share ideas with others! b4 53 i
o

Incorporate PowerPoint into your classes and meetings! (r i |
[

.p.,m‘¥ 2. .

LB

Above all, use your new knowledge for good, not evil!
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